.:: Настройка Глобакс ::.

Настройка глобакс без использования VPN

Для начала вам необходимо скачать из личного кабинета конфигурационный файл globax.conf и клиентскую часть globax_daemon.exe. Обязательное условие - эти два файла должны находиться в одной директории.

1 этап - настройка спутниковой платы в программе setup4pc.

Запустите программу setup4pc, и нажмите кнопку Data Services.

1) в поле MAC Source необходимо выбрать User Defined IP
2) в поле IP Adress необходимо ввести адрес, который вам присваивается в сети СТВ (узнать его можно из свойств vpn соединения или позвонив в офис в службу техподдержки. адрес 192.168.xx.xx приведен для примера).
3) Удостоверьтесь что у вас установлены два нуля
4) нажимаем кнопку Apply.
Все, с настройкой спутниковой карты мы закончили.

2 этап - установка виртуального адаптера Microsoft.

Заходим в панель управления и выбираем установка оборудования

;жмем кнопку Далее

Выбираем "Добавление нового устройства", и жмем кнопку далее

выбираем "Установка оборудования, выбранного из списка вручную"

в появившемся списке оборудовании выбираем "Сетевые платы" и жмем кнопку далее

1) выбираем Microsoft
2) далее выбираем Адаптер Microsoft замыкания на себя
3) жмем кнопку далее
Все, мы установили адаптер, теперь настроим его.
Жмем на кнопку "ПУСК" - "Подключение" - "Отобразить все подключения"

находим нужное подключение среди других подключений .

выбираем его свойства.

устанавливаем курсор на "Протокол Интернета (TCP/IP)" и нажимаете кнопку "Свойства"

В появившемся окне выбираете "использовать следующий IP-адрес", где вы вновь должны прописать IP адрес, закрепленный за вашим логином. как его узнать см. выше.
все, теперь жмем кнопку "ОК". На этом второй этап завершен.

3 этап - настройка веб-броузера (на примере Internet Explorer)

Заходим в свойства обозревателя

Находите ваше GPRS-соединение (именно соединение, которое используется в качестве обратного канала, а не соединение с СТВ)

;жмете на него мышкой, и после этого нажимаете кнопку "Настройка".

в точности прописываете те значения которые обведены красным и жмете ОК

затем нажимаете кнопку "Настройка LAN"

и прописываете те значения, которые помечены красным.
жмете кнопку ОК.

все настройка глобакса без использования VPN, завершена.

Небольшое замечание по запуску клиентской части глобакса на машине пользователя:
желательно прописать globax_daemon.exe в автозагрузку, иначе вам придется его запускать вручную каждый раз после загрузки операционной системы.

Удачной работы .